您现在的位置: 365建站网 > 365学习 > Windows远程桌面连接身份验证错误 要求的函数不受支持的解决方法

Windows远程桌面连接身份验证错误 要求的函数不受支持的解决方法

文章来源:365jz.com     点击数:225    更新时间:2018-11-12 14:59   参与评论
  1. 之前好好的能远程桌面连接到服务器,但是今天来就不能连接上了,并提示:身份验证错误。要求的函数不受支持。猜想可能是Windows又更新了什么鬼,后面查询资料知道是由于CredSSP加密Oracle修正的原因,这里我整理了下解决方案,希望能帮到你。

  2. 远程连接提示要求的函数不受支持如何解决
  3. 微软给出解决方案:

  4. 2018 年 5 月 8 日

  5. 罪魁祸首:是由于Windows将默认设置,从“易受攻击”更改为“缓解”的更新引起的。


  1. 通用解决方案:

  2. 方案一 :安装补丁(强烈推荐)


  3. 本地电脑和服务器端都同时安装更新补丁,更新以后重启服务器。


  4. 补丁单独下载地址:


  5. win 7、win2008 R2:KB4103718 


  6. win 8、win2012:KB4103730


  7. win10、win2016 :KB4103721



  8. 方案二:修改组策略设置(适用于windows专业版以上)


  9. win +R弹出运行窗口输入gpedit.msc

  10.  


    远程连接提示要求的函数不受支持如何解决

  11. 来到计算机策略配置窗口

     


    远程连接提示要求的函数不受支持如何解决

  12. 选择管理模板选项

     


    远程连接提示要求的函数不受支持如何解决

  13. 单击系统选项

     


    远程连接提示要求的函数不受支持如何解决

  14. 展开凭据分配,然后选择加密oracle修正选项,单击它


    远程连接提示要求的函数不受支持如何解决

  15. 选择已启用勾选框,进行勾选


    远程连接提示要求的函数不受支持如何解决

  16. 最后将保护级别改为易受攻击级别单击,确定按钮

    远程连接提示要求的函数不受支持如何解决



如对本文有疑问,请提交到交流论坛,广大热心网友会为你解答!! 点击进入论坛


发表评论 (225人查看0条评论)
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
用户名: 验证码: 点击我更换图片
最新评论
------分隔线----------------------------